Wordpress plugin integration error

Tags: #<Tag:0x00007f70344796f8> #<Tag:0x00007f7034479630>

Hello, i’m having an issue in Plugin, showing errors

  1. wp_enqueue_script was called incorrectly
  2. Deprecated : strpos(): Non-string needles will be interpreted as strings in the future. Use an explicit chr() call to preserve the current behavior
  3. Notice : Undefined index:
    https://prnt.sc/yp9lor

Please help thank you!

Cable.gl Plugin Version 0.12.1
Wordpress Version 5.6.1
PHP 7.3

hey,

we’ll need to update the wordpress plugin to support for “newer” php versions. will
do and then you will receive an update notice. alternatively you should be able to
circumvent this by turning of displaying php warnings. which is best practice for
production sites anyhow:

https://aristath.github.io/blog/wp-hide-php-errors

thank you for the feedback!

best,
stephan

hey, we just released version 0.12.2 of the plugin that should address these issues. you should be able to update the plugin from inside wordpress. let us know if things still are not working as expected.

Thank you!