Unable to upload video files

Only had the problem since today.

I’ve tried various mp4 files of sizes ranging from 1mb to 5mb.
Also tried uploading them via drag and drop and also via the select field but ive been getting ‘operator not found’ once the progress bar ended.

The mp4 file does appear in the file panel but dragging it into the patch also gives me ‘operator not found’.

When i select “open file in new window”, i can see the video playing (although it takes about 20secs to loead)

Tried on a new patch and also from existing patches too.

Look into the file view and see if the files are there.
Please post a link to the patch so we can also take a look at it.

the error message is kinda stupid, probably the upload worked and the file is there

example of that said patch is here : https://cables.gl/p/5c8a5fa182e46b01ff1a7f27?s=7udN0cSgA3MkuaTe

hmm yeah. im still getting that ‘no operator found’ and i cant drag the video file from the files panel into the patch, but if i manually added a video texture op, and set it the video file i uploaded, it works. strange but guess ill just do that in the meantime

thanks for looking into it!