Randomcluster hide 'size' box in renderwindow? - SOLVED

Hi guys,
First of… thank you so much for your amazing work with cables.gl! Complete awesomness!!!
Question: is it possibleto to not show/draw the box that defines the size in the randomcluster Op?
Would be great to not see this box when exporting an image for example.
Thx again for what you guys are making possible!
Mark

Hi Dinggoo,

This helper mesh only appears in the canvas view if you actually click the Random cluster op. Clicking anywhere else in your patch will ensure that it isn’t visible any more.

Hey dinggoo!Did you disable/clear browser cache? I think I once had that box still appear in my finished product because of something like that.

Hi Andro, Thx for the reply. That makes sense but isn’t working for me. The helper mesh is blue when randomcluster is selected and it turn grey when not selected. See images.
@frauminmimi i tried clearing browser cache but without any positive result.

Can you post information about your OS and which browser that you are using?

Hi Andro,
Machine:
|Model Name:|MacBook Pro|
| Model Identifier:|MacBookPro14,1|
| Processor Name:|Intel Core i5|
| Processor Speed:|2,3 GHz|
| Number of Processors:|1|
| Total Number of Cores:|2|
| L2 Cache (per Core):|256 KB|
| L3 Cache:|4 MB|
| Hyper-Threading Technology:|Enabled|
| Memory:|16 GB|
Chipset Model: Intel Iris Plus Graphics 640

Browser:
Chrome
Version 77.0.3865.90 (Official Build) (64-bit)

helpermesh

deselect random cluster op than click that cmd icon under the rendere to toggle the grey box!

hope that helps

cheers

Hi Pandur,
Yess!! That did the trick. Thx!