Cables keeps pausing while I'm trying to do stuff

I’m trying to make a MIDI-controlled music video using Maschine MK3 for the music and Maschine Jam to control the graphics which is working remarkably well and I’m very impressed with the quality of the visuals you can do with Cables…

The trouble is half way through the song a message pops up saying that Cables is paused and I have to hit a key to get it to unpause. I don’t know why it’s happening. Is there some way to prevent it or at least suppress it? I’m on W10 and using Chrome.

thanks, will fix this.

there is a toggle in the preferences “idle mode” set it to off

OK. Thanks! :grinning:

is fixed now on dev.cables.gl , will be in next release