Cables in wordpress :S - SOLVED

Having troubles implementing cables in a wordpress template (semplice).
The root index is php and i can only find a html code module in the frontend templatemanager.

Does anybody have experience with this?

Thanks a bunch!


i think i can be of help. can you share a bit more information? we integrated patches into wordpress using shortcodes or footer/header-replacement. which in general a different and depending on what you are abled to change in wordpress (theme/plugin/…). i think i should be able to help, but need a bit more context :wink:


Hey Stephan!

I’m trying to implement a patch as a fullscreen cover on my landing page ->

I’m using Semplice, where you can add a code module in the template manager which accepts CSS/JAVA shortcodes.

In my FTP i only find a index.php from the template.

I’ve tried implementing the patch codes into both of them, but my webdev skills are limited, so maybe i’m doing it wrong.

Is this enough info?

Thank u so much! :slight_smile:


after looking at the theme it seems you would need to use the “code module” on your
homepage, upload your patch via ftp (after exporting) and then basically follow this

are you on slack? i am available until 13:30 CEST today and willing to help, maybe just
hit me up there (username: steam) and we should be able to figure this out.


maybe this also helps:

Hey Stephan,

Thats what i’ve tried so far, but with no luck.

I can’t find a valid slack invitation, the ones i find are expired.


Got an updated slack link (username: buus)

Hey, I’m looking into embedding one patch into my wordpress site, too. Was this solved?

I managed to upload via ftp one patch to

But I wonder how to integrate it into my wordpress theme…

I went through
But I can´t figure out how to apply this.

Last attempt was to embed using the “iframe” share code directly from the patch. But everything I get is a message on my site: “Cannot GET /view/5de63ee09ce3d152f88bab6f”



we have a very early version of a wordpress plugin out…maybe you want to give
it a try and give feedback?


Hi Stephan,
Just tried to upload the cables-wordpress-plugin and when activating i get the following php error on the admin/plugins page:

**Warning** : require(/var/www/wp-content/plugins/cables-wordpress-plugin/vendor/autoload.php): failed to open stream: No such file or directory in **/var/www/wp-content/plugins/cables-wordpress-plugin/cables-wpplugin.php** on line **15**

When I check the plugin src I don’t see the ‘vendor/’ directory at all. It looks like it’s getting ignored in .gitignore.

Looking forward to using the plugin.


which version did you download? what version of wordpress? what php version?
did you upload the zipfile through wordpress or “manually”?

that file definitely exists in the zip-file and i just tried again installing and
activating in wordpress 5.1.4 and 5.3.2.

thanks for your feedback!


ah…don’t download the source, get the release-zip here:

that fixed it.